Downloaden

uaCSTA

Version 1.3.5 Build 21681

Systeem vereisten

  • Besturingssysteem : Microsoft Windows XP, Vista, 7, 8, 8.1 of 10 in 32/64 bit
  • Yealink: firmware vanaf versie x.81.0.15
    snom: firmware vanaf versie 8.7.5.13
    Mitel:-firmware vanaf versie 4.1.0 SP2
    Auerswald: firmware vanaf versie 2.8 A.
uaCSTA